It is possible to use one of the common web browsers up to version: 


Furthermore, Cookies and Javascript have to be activated.