It’s possible to use one of the current versions of:

  • Mozilla Firefox,
  • Safari,
  • Google Chrome,
  • Internet Explorer.